Svårstartad XT600e

Här diskuterar vi allt som rör våra XT
Skriv svar
Jörgensen
Medlem
Inlägg: 18
Blev medlem: tor 26 aug, 2010 3:38 pm
Ort: Stjärnorp
Kontakt:

Inlägg av Jörgensen » ons 13 okt, 2010 5:08 pm

Min XT vill inte hoppa igång när det är kallt, <10 graderC. Ger man startgas så funkar det. Känns som det är choke/förgasarrelaterat, några tipes eller ideér?
0 x
Janne Jörgensen
XT600e -01

Xt600_crix
Administratör
Inlägg: 80
Blev medlem: tor 07 sep, 2006 10:14 pm
Ort: Lund

Inlägg av Xt600_crix » sön 14 nov, 2010 12:16 pm

Hur länge sedan var det fuggarna rendjordes?

Hade själv problemet att min -84:a inte ville starta om det var kallt ute eller inte hade varit igång på ca 3-4dagar... startgas sedan gick det till slut.

Två varv genom ultraljudsbad sedan startar den som en dröm!

Så tippset är ner med förgasarna, tömma tanken och rengöra allt som har med soppan att göra (även det lilla filtret till soppakranen i tanken).
0 x
/Christian

Moderator/admin XT600.se

Jörgensen
Medlem
Inlägg: 18
Blev medlem: tor 26 aug, 2010 3:38 pm
Ort: Stjärnorp
Kontakt:

Inlägg av Jörgensen » ons 23 mar, 2011 4:14 pm

[qoute]Så tippset är ner med förgasarna[/qoute]

Är det bökigt? Svårt att komma åt. Jag har inte skruvat mc tidigare men är mekvan från bilar mm
0 x
Janne Jörgensen
XT600e -01

Xt600_crix
Administratör
Inlägg: 80
Blev medlem: tor 07 sep, 2006 10:14 pm
Ort: Lund

Inlägg av Xt600_crix » tor 07 apr, 2011 11:30 pm

Inte speciellt svårt...

lite krångligt att lirka fram fuggarna från där de sitter, men inget problem. Se bara till att lossa alla anslutningar du kan hitta (bort med sadel och tank först ;) )..

Första gången tog det mig nästan 2 timmar att få bort dem, nu när man gjort det några gånger går det på några minuter..

lycka till!
0 x
/Christian

Moderator/admin XT600.se

Jörgensen
Medlem
Inlägg: 18
Blev medlem: tor 26 aug, 2010 3:38 pm
Ort: Stjärnorp
Kontakt:

Inlägg av Jörgensen » fre 08 apr, 2011 8:11 am

Tackar!
0 x
Janne Jörgensen
XT600e -01

WarriorXT
Medlem
Inlägg: 30
Blev medlem: fre 01 apr, 2011 5:32 pm
Ort: Västerljung

Inlägg av WarriorXT » lör 09 apr, 2011 11:34 pm

Av och till är min -84 också svårstartad - fast det kan hända när den är varm också, det hände mig idag efter att jag stannat och tankat - jag fick lov att rulla igång den nedför en backe vid macken - sen kan den vara så otroligt lättstartad andra gånger, som när jag hade varit inne och handlat några dagar tidigare i veckan - då la jag bara foten på kicken för att leta upp rätt läge - då startade den på den lätta tryckningen!
0 x

supervision
Ny medlem
Inlägg: 1
Blev medlem: tis 16 sep, 2014 6:06 pm

Re: Svårstartad XT600e

Inlägg av supervision » sön 21 sep, 2014 11:56 am

Hej!någon här som kan ha en ide på felet på min Xt 600-89 K.den är svårstartad när den är varm,har kollat ventiler bytt tändstift och kollat så insugsgummin är hela och täta med hjälp av startgas.Den går helt perfekt när den startar.knepigt fel.
0 x

Katsura
Ny medlem
Inlägg: 4
Blev medlem: lör 20 dec, 2014 10:44 pm

Re: Svårstartad XT600e

Inlägg av Katsura » fre 15 maj, 2015 8:05 am

På min XT -98 satt där en luftburk mellan insugen. Den burken var lite sprucken så där kom in en del tjuvluft och hojen var svårstartad. Jag köpte nya insug på Klasa Racing (http://www.sklepmotocyklowy.pl/pl/index.html) och tog bort luftburken. Sen dess startar hojen på direkten.
0 x
/Jerry Johnsson

Yamaha XT600 E -98
BMW R1200 GS -05

kkj
Ny medlem
Inlägg: 8
Blev medlem: fre 01 maj, 2015 1:56 pm

Re: Svårstartad XT600e

Inlägg av kkj » tis 19 maj, 2015 11:43 am

Katsura skrev:På min XT -98 satt där en luftburk mellan insugen. Den burken var lite sprucken så där kom in en del tjuvluft och hojen var svårstartad. Jag köpte nya insug på Klasa Racing (http://www.sklepmotocyklowy.pl/pl/index.html) och tog bort luftburken. Sen dess startar hojen på direkten.
Vad är det? Hittar det inte hos Klasa?
0 x

Skriv svar