Chokeproblem XT 600 ZE Tenere -90

Här diskuterar vi allt som rör våra XT
Skriv svar
Nille_mannen
Ny medlem
Inlägg: 1
Blev medlem: tor 21 apr, 2011 5:11 pm

Inlägg av Nille_mannen » tis 09 aug, 2011 9:32 am

Min choke funkar inte då vajern inte skjuter/drar mekanismen nere i förgasaren. Har kollat vajern och den rör sig hela vägen från styret ner till sista böjen innan förgasaren så den borde inte vara felande.
Min fråga är om det går att montera isär chokemodulen i förgasaren och på nåt sätt få igång den igen eller är man tvungen att köpa hela modulen ny från Yamaha (för över tusenlappen)?

Jag undrar också om nån har koll på vilket ventilspel som gäller för in och utblås på min hoj.

Tackar på förhand
/Nillemannen
0 x
Två till grus

Madwolf
Medlem
Inlägg: 12
Blev medlem: tor 21 jul, 2011 10:04 am
Ort: Mellerud

Inlägg av Madwolf » tor 11 aug, 2011 3:51 pm

Är det fjädern som är kass? Borde i så fall kunna ersättas med liknande. Eller är det chokekolven som kärvar/trasig?
http://home.swipnet.se/farmen/Temp/Chokext600z.jpg
oavsett så borde det gå att fixa utan att köpa dyra orginaldelar.
Eller är det bara att du har startproblem när den stått, kan i så fall vara (vacum)bränslepumpen som är dags att byta.
http://www.kedo.de/com/ssl/php/art_deta ... ace6758f57

Ventilspelet är Insug 0.07-0.12 mm utblås 0.12-0.17 på kall motor. Brukar ställa det 0.10 på insug och 0.15 på avgas själv eftersom det är de bladmåtten jag har.

Ett tips är att ladda ner verkstadshandböckerna till din hoj
http://www.xt600.se/board/viewtopic.php?id=140
Senast redigerad av 1 Madwolf, redigerad totalt 0 gånger.
0 x
XT 600 Z Tenere -90 (3AJ)

Skriv svar