Problem med framgaffel.

Här diskuterar vi allt som rör våra XT
Skriv svar
SilverbulletV40
Medlem
Inlägg: 25
Blev medlem: lör 18 jun, 2011 9:53 pm
Ort: Virserum

Inlägg av SilverbulletV40 » tis 24 apr, 2012 7:31 am

Jag har börjat riva ner mina gaffelben, men stötte på ett litet problem.
Jag har tömt det ena benet på olja, plockat ur fjädrarna och tagit bort skruven i botten. Problemet är att jag kan inte dela på det. När jag drar det lägst ut är det något innuti som tar emot. Någon som vet hur man ska göra?
MCn är en XT600 -89
0 x
XT600 -89
XV1600 Wildstar -99

Xt600_crix
Administratör
Inlägg: 80
Blev medlem: tor 07 sep, 2006 10:14 pm
Ort: Lund

Inlägg av Xt600_crix » tis 24 apr, 2012 5:52 pm

Om jag kommer ihåg rätt från min så är det en skruv inuti som man behöver specialverktyg till... antingen köpa eller bygga..
exakt hur det ser ut kommer jag inte ihåg och har tyvärr inte tillgång till mekboken..
Lämnade in mina och fick allt gjort... tydligen en av delarna inuti som ochså kan vara bra att byta om man ändå är inne i dem och river...
Pröjsade 350:- tror jag för jobbet, packboxar olja och den delen inut för paret..
0 x
/Christian

Moderator/admin XT600.se

SilverbulletV40
Medlem
Inlägg: 25
Blev medlem: lör 18 jun, 2011 9:53 pm
Ort: Virserum

Inlägg av SilverbulletV40 » ons 25 apr, 2012 5:20 am

Tack för svaret, men jag lyckades faktiskt få isär ett igår. Man får värma ytterbenet runt packboxen och sen använda måttligt med våld gör att dra isär dom
0 x
XT600 -89
XV1600 Wildstar -99

Skriv svar